Phone System Outage
Incident Report for Lunar
Resolved
The incident has now been resolved, and we are no longer experiencing any issues.

We apologize for any inconvenience caused.
Posted Oct 01, 2024 - 13:34 CEST
Monitoring
Our external partner has implemented a fix, and we have begun receiving calls again.
We are actively monitoring the situation to ensure everything remains stable.
Posted Oct 01, 2024 - 12:17 CEST
Identified
Our external partner, responsible for managing our phone system, is currently experiencing technical issues. As a result, we are temporarily unable to answer any phone calls.

We are closely monitoring the situation, and in the meantime, please reach out to us through the app for assistance.

We apologize for the inconvenience and appreciate your patience.
Posted Oct 01, 2024 - 11:34 CEST
This incident affected: 🧑‍🚀 Customer support (☎️ Phone).