Card payments is getting rejected
Resolved·Partial outage

This incident has been resolved.

Thu, Jan 12, 2023, 06:02 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jan 12, 2023, 06:02 PM

Identified

We are continuing to work on a fix for this issue.

Thu, Jan 12, 2023, 05:25 PM(36 minutes earlier)

Identified

Card payments are failing currently due to issues outside Lunar's control. If you get a message stating that you have insufficient funds - this is most likely an error. Your account balance is not impacted by this incident.We are currently working hard with our external partners to get the issue fixed. We are very sorry for the inconvenience

Thu, Jan 12, 2023, 05:24 PM
Powered by