Swedish and Norwegian customers may experience transfer problems
Resolved·Full outage

The solution has been found and this incident is now resolved

Tue, Jan 9, 2024, 01:40 PM
(1 year ago)
·
Affected components
Updates

Resolved

The solution has been found and this incident is now resolved

Tue, Jan 9, 2024, 01:40 PM

Investigating

Swedish and Norwegian customers may have issues transferring through the Lunar app, but we are currently investigating the issue

Tue, Jan 9, 2024, 01:33 PM
Powered by