Connect bank is currently having issues
Resolved·Partial outage

Our provider has successfully resolved the issue, and customers are now able to use our Connect Bank function again.

Wed, Jan 31, 2024, 02:39 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our provider has successfully resolved the issue, and customers are now able to use our Connect Bank function again.

Wed, Jan 31, 2024, 02:39 PM

Identified

Our provider has reported that they are having an issue. As a result, the Connect Bank function will be temporarily unavailable until the issue has been fixed.

Rest assured, our provider has identified the issue and is actively working on implementing a fix.

Wed, Jan 31, 2024, 01:30 PM(1 hour earlier)
Powered by