Problems seeing cards
Resolved·Partial outage

This incident has been resolved.

Wed, Nov 22, 2023, 02:54 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 22, 2023, 02:54 PM

Identified

We're currently addressing a minor hiccup impacting the visibility of cards in the Lunar app. Our team is working to resolve this issue.

Wed, Nov 22, 2023, 02:41 PM(12 minutes earlier)
Powered by