Issue with Swedish Signups
Incident Report for Lunar
Resolved
The issue has been resolved.
Posted Jul 05, 2022 - 12:30 CEST
Investigating
You can experience issues with Swedish signups when using BankID.
We will update here when we have more information.
Posted Jul 05, 2022 - 11:28 CEST
This incident affected: 📱Platform (🤝 Sign up).