This incident has been resolved.
Resolved
Monitoring
A fix has been implemented by our Bank Central, and we are monitoring the results of this fix.
Identified
The issue has been identified, and our bank central is investigating the problem.