Crypto issues in Denmark
Resolved·Full outage

This Problem has now been resolved and everything is back to normal. We apologize for any inconvenience.

Wed, Feb 28, 2024, 06:27 PM
(1 year ago)
·
Affected components
Updates

Resolved

This Problem has now been resolved and everything is back to normal. We apologize for any inconvenience.

Wed, Feb 28, 2024, 06:27 PM

Identified

We are still encountering an issue related to the ongoing problem. Rest assured, we are making every effort to resolve it. We will inform you as soon as this issue is fixed, and we apologize for any inconvenience caused.

Wed, Feb 28, 2024, 04:35 PM(1 hour earlier)

Identified

We are currently experiencing issues with purchasing, and selling crypto. We are actively working on resolving the issue.

Wed, Feb 28, 2024, 02:55 PM(1 hour earlier)
Powered by