Completed
The scheduled maintenance has been completed.
Posted Dec 12, 2024 - 03:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 01:00 CET
Scheduled
We will be upgrading our Production database, which means our main database will be temporarily offline during the scheduled maintenance time.
Time:
The maintenance will take place from Thursday, December 12th at 01:00 AM to Thursday, December 12th at 03:00 AM (a total of 2 hours).
Impact:
During this maintenance period, all our services will be temporarily unavailable. As a result, you will not be able to:
β Log into the app
β Apply for a Lunar account
β Swish debits and credits will fail
β 3D Secure payments for online transactions will be unavailable.
Posted Nov 29, 2024 - 04:53 CET
This scheduled maintenance affected: πΈ Transfers (π©π° Danish transfers, πΈπͺ Swedish transfers, π³π΄ Norwegian transfers, π International Transfers), π³ Cards (π©π° Danish card transactions, πΈπͺ Swedish card transactions, π³π΄ Norwegian card transactions, π³ Card information), β‘οΈ Top-up (π©π° Top-up Denmark, πΈπͺ Top-up Sweden, π³π΄ Top-up Norway), π Connect bank (π©π° Connect bank Denmark, πΈπͺ Connect bank Sweden, π³π΄ Connect bank Norway), π Invest (π©π° Invest Denmark, πΈπͺ Invest Sweden, π³π΄ Invest Norway), π±Platform (π π©π° Danish Sign in, π πΈπͺ Swedish Sign in, π π³π΄ Norwegian Sign in, π€ π©π° Danish Sign up, π€ πΈπͺ Swedish Sign up, π€ π³π΄ Norwegian Sign up), π²Crypto (π©π° Crypto Denmark, πΈπͺ Crypo Sweden), π’ Business (Online payments for webshops), and π Open Banking (Open Banking - Sandbox, Open Banking - Production).