Issues with our phone provider
ResolvedΒ·Degraded performance

Our phone system is back to normal πŸš€

Have an awesome weekend πŸ’³

Fri, Jul 22, 2022, 01:09β€―PM
(2 years ago)
Β·
Affected components
Updates

Resolved

Our phone system is back to normal πŸš€

Have an awesome weekend πŸ’³

Fri, Jul 22, 2022, 01:09β€―PM

Monitoring

We are not experiencing trouble anymore and everything seems a-okay ☎️

However, we are actively monitoring the activity to make sure everything is okay πŸ™πŸ»

Fri, Jul 22, 2022, 09:04β€―AM(4 hours earlier)

Investigating

We are currently experiencing problems with our phone provider.

Because of this, our support over the phone is unstable.

You may experience being disconnected in the call. We are very sorry for this inconvenience 😞

Please write to us via the support chat in the app - we are ready to help you as usual πŸ’¬

Wed, Jul 20, 2022, 01:22β€―PM(1 day earlier)
Powered by