Delays on transfers
Resolved·Degraded performance

This incident has been resolved.

Fri, Jul 21, 2023, 01:11 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jul 21, 2023, 01:11 PM

Investigating

We are currently experiencing delays on transfers, including MobilePay transfers. We are aware of the issue and are working as fast as possible to solve the problem. Sorry for the inconvenience!

Thu, Jul 20, 2023, 03:12 PM(21 hours earlier)
Powered by