Resolved
The implemented fix was successful, and everything is now functioning as expected.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We're still working on a fix and aiming to resolve the issue as quickly as possible. We've also identified that this is primarily affecting Android users, preventing them from buying crypto.
Identified
The issue has now been identified, and we’re working on implementing a fix.
Investigating
We’re currently experiencing some issues with our crypto product, which may cause certain actions, like buying through the app, to fail. Our team is investigating and working on a resolution.
We will keep you updated as we make progress.