Card issues
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted May 09, 2022 - 17:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 17:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2022 - 17:19 CEST
Investigating
We are experiencing technical difficulties with the Lunar VISA card and are currently investigating this issue.
Posted May 09, 2022 - 17:11 CEST
This incident affected: 💳 Card transactions (🇩🇰 Danish card transactions).