Problems at showing card information in the app
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 17:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 14:49 CET
Investigating
We are currently experiencing that you cannot see your card information in the app. That is, card number, expiry date and CVC number
Posted Feb 28, 2023 - 12:24 CET