Problems with top-up if using Swish
Resolved·Partial outage

This incident has been resolved.

Thu, Mar 23, 2023, 01:47 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Mar 23, 2023, 01:47 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 23, 2023, 01:34 PM(12 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 23, 2023, 12:46 PM(47 minutes earlier)

Investigating

We have currently problems with all top-ups in the app if you are using Swish.We are investigating the issue

Thu, Mar 23, 2023, 12:46 PM
Powered by