It is not possible to make transfers and card payments
Resolved·Full outage

This incident has been resolved.

Thu, Nov 30, 2023, 07:11 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Nov 30, 2023, 07:11 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Nov 30, 2023, 07:02 PM

Investigating

We are currently experiencing issues with customers not being able to make transfers and card payments

Thu, Nov 30, 2023, 06:18 PM(44 minutes earlier)
Powered by