international transfers and Invest transfers are temporarily unavailable
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 09:51 CET
Identified
We're facing issues with both International payments and invest transfers.

We're actively working to fix this problem, and we appreciate your patience while we sort things out.
Posted Dec 06, 2023 - 09:16 CET
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 08:11 CET
Update
We are still facing challenges with international payments. We are continuing to investigate this issue.
Posted Dec 06, 2023 - 08:02 CET
Investigating
We are currently facing challenges with international payments, and as a result, international transfers are temporarily unavailable. Rest assured, we are actively working on a solution to address this issue. We appreciate your patience and understanding during this time.
Posted Dec 05, 2023 - 21:44 CET
This incident affected: 💸 Transfers (🇩🇰 Danish transfers, 🇸🇪 Swedish transfers, 🇳🇴 Norwegian transfers).