Adding new cards to Apple Pay & Google Pay is down 🀯
Incident Report for Lunar
Resolved
Issues has been resolved.
Thanks for your patience.
Posted Jun 30, 2022 - 21:16 CEST
Investigating
Our Partners are currently experiencing some challenges with adding cards to Apple Pay and Google Pay. πŸ’Έ
We're sorry for the inconvenience, and we'll keep posting information on this site.
Posted Jun 30, 2022 - 19:47 CEST
This incident affected: πŸ’³ Card transactions (πŸ‡©πŸ‡° Danish card transactions, πŸ‡ΈπŸ‡ͺ Swedish card transactions, πŸ‡³πŸ‡΄ Norwegian card transactions).