It's not possible to show your card information in the app
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 11:33 CEST
Investigating
Unfortunately, it's not possible to show your card information in the app, at the moment. We will keep you updated.
Posted Oct 10, 2022 - 09:03 CEST
This incident affected: πŸ’³ Card transactions (πŸ‡©πŸ‡° Danish card transactions, πŸ‡ΈπŸ‡ͺ Swedish card transactions, πŸ‡³πŸ‡΄ Norwegian card transactions).