We are currently seeing problems with ordering cards and showing the pin-code in the app
Resolved

This incident has been resolved.

Wed, Jan 18, 2023, 03:00 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Jan 18, 2023, 03:00 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jan 18, 2023, 02:12 PM(48 minutes earlier)

Investigating

We are currently having problems with card ordering and showing the pin-code in the Android version of the app.

Wed, Jan 18, 2023, 12:05 PM(2 hours earlier)
Powered by