We are experiencing issues with NemID / MitID
Resolved

Everything looks good. Goodnight πŸ’€

Wed, Jun 8, 2022, 10:30β€―PM
(3 years ago)
Β·
Affected components

No components marked as affected

Updates

Resolved

Everything looks good. Goodnight πŸ’€

Wed, Jun 8, 2022, 10:30β€―PM

Monitoring

Our partner has found the issue and has deployed a fix. Everything should be a-okay, but we will keep monitoring a bit more. Hang tight for last update.

Wed, Jun 8, 2022, 10:09β€―PM(20 minutes earlier)

Investigating

We are currently seeing degraded performance at our partner providing NemID / MitID. We are monitoring the situation closely.

Our users will experience issues with signing up to Lunar, signing in and approving transactions in the app.

It's only affecting danish users.

We will update this incident with new information as it gets available.

Sorry for the inconvenience.

Wed, Jun 8, 2022, 09:51β€―PM(18 minutes earlier)
Powered by