πŸ”„ We currently have Issues with transfers
ResolvedΒ·Degraded performance

The incident has been resolved, and everything is back to normal.

Tue, Apr 30, 2024, 10:15β€―AM
(11 months ago)
Β·
Affected components
Updates

Resolved

The incident has been resolved, and everything is back to normal.

Tue, Apr 30, 2024, 10:15β€―AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Apr 30, 2024, 09:29β€―AM(46 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Apr 30, 2024, 09:06β€―AM(23 minutes earlier)
Powered by