Some users is not able to receive SMS verification codes when trying to signup.
Resolved·Degraded performance

This incident has been resolved, and everything is back to normal.

We apologize to anyone who has been affected during this period.

Fri, Mar 31, 2023, 01:24 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved, and everything is back to normal.

We apologize to anyone who has been affected during this period.

Fri, Mar 31, 2023, 01:24 PM

Investigating

We have an issue with our external collaborators. That means some of our users not being able to receive SMS verification codes when trying to sign up. This is both for business and private users.

The same problem applies if you try to update your phone number in our app.

The issue is only related to Danish users.

Mon, Mar 27, 2023, 09:22 AM(4 days earlier)
Powered by