Problems with top-up
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 11:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2023 - 10:18 CEST
Identified
The issue has been identified, and our bank central is investigating the problem.
Posted Apr 14, 2023 - 08:55 CEST
This incident affected: ⚡️ Top-up (🇩🇰 Top-up Denmark, 🇸🇪 Top-up Sweden).