Transfers including top-ups are down 😒
Incident Report for Lunar
Resolved
Good news πŸŽ‰
All operations are back to normal. This issue has been resolved. Thanks for your patience.
Posted Sep 02, 2022 - 14:31 CEST
Investigating
We are currently experiencing some challenges with transfers and top-ups, which makes them unavailable at the moment. πŸ’Έ

We're sorry for the inconvenience, and we'll keep posting information on this site.
Posted Sep 02, 2022 - 14:07 CEST
This incident affected: ⚑️ Top-up (πŸ‡©πŸ‡° Top-up Denmark, πŸ‡ΈπŸ‡ͺ Top-up Sweden, πŸ‡³πŸ‡΄ Top-up Norway), πŸ’Έ Transfers (πŸ‡©πŸ‡° Danish transfers, πŸ‡ΈπŸ‡ͺ Swedish transfers, πŸ‡³πŸ‡΄ Norwegian transfers), and πŸ’²Crypto (πŸ‡©πŸ‡° Crypto Denmark, πŸ‡ΈπŸ‡ͺ Crypo Sweden).