Resolved
This incident has been resolved.
Monitoring
Our banking central has officially communicated that the issue has been resolved. However, we will continue vigilant monitoring of the situation.
Investigating
We are currently experiencing issues with our banking central; therefore, you may experience delays on incoming and outgoing transfers.