Bankcentral issues
Resolved·Full outage

This incident has been resolved.

Fri, Aug 18, 2023, 11:56 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Aug 18, 2023, 11:56 AM

Identified

Our Bank central is experiencing network issues – This can prevent customers from having the normal in-app experience with our app E.G inbound and outbound transfers.

Fri, Aug 18, 2023, 10:39 AM(1 hour earlier)
Powered by