Danish MitID is down
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 08:05 CET
Monitoring
MitID reports normal operations.
We are monitoring.
Posted Nov 10, 2023 - 06:57 CET
Investigating
We have noticed that MITID is currently experiencing downtime, which could potentially cause issues for customers when attempting to log in and confirm transfers.

We will closely monitor the situation and provide updates as soon as we receive any information from MITID.
Posted Nov 10, 2023 - 06:05 CET
This incident affected: 💸 Transfers (🇩🇰 Danish transfers) and 📱Platform (🔒 🇩🇰 Danish Sign in, 🤝 🇩🇰 Danish Sign up).