Problems with top-up
Resolved·Partial outage

This incident has been resolved.

Wed, Mar 29, 2023, 04:59 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Mar 29, 2023, 04:59 PM

Monitoring

A fix has been implemented by our Bank Central, and we are monitoring the results of this fix.

Wed, Mar 29, 2023, 03:26 PM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Wed, Mar 29, 2023, 03:17 PM

Identified

The issue has been identified, and our bank central is investigating the problem.

Wed, Mar 29, 2023, 03:03 PM(14 minutes earlier)
Powered by