Transfer issues in Norway and Sweden
Incident Report for Lunar
Resolved
This Problem has now been resolved and everything is back to normal. We apologize for any inconvenience.
Posted Feb 29, 2024 - 10:18 CET
Update
We are still encountering an issue related to the ongoing problem. Rest assured, we are making every effort to resolve it. We will inform you as soon as this issue is fixed, and we apologize for any inconvenience caused.
Posted Feb 28, 2024 - 17:36 CET
Identified
We're currently facing challenges with transfers in Norway and Sweden. As a result, you may encounter delays and errors until we're back up and running smoothly. We are working on a fix for this issue.
Posted Feb 28, 2024 - 13:04 CET
This incident affected: 💸 Transfers (🇸🇪 Swedish transfers, 🇳🇴 Norwegian transfers).