Our identity broker for Norwegian BankID (Signicat) has degraded performance.
Resolved·Degraded performance

This incident has been resolved.

Wed, Mar 1, 2023, 12:28 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Mar 1, 2023, 12:28 PM

Identified

We are continuing to work on a fix for this issue.

Wed, Mar 1, 2023, 10:18 AM(2 hours earlier)

Identified

Our Norwegian customers will have trouble signing in with BankID.Signicat has acknowledged the issue, and they are working to fix it.

Wed, Mar 1, 2023, 09:43 AM(34 minutes earlier)
Powered by