Open Banking Connect Flow Issues
Resolved·Partial outage

The issue has now been fixed, and we are back to normal operations.

Tue, Jan 28, 2025, 11:06 AM
(2 months ago)
·
Affected components
Updates

Resolved

The issue has now been fixed, and we are back to normal operations.

Tue, Jan 28, 2025, 11:06 AM

Investigating

We are experiencing issues with the Open Banking connect flow, which is affecting connections between Lunar and other banks.

Our team is actively working on resolving the issue and we will keep you informed with updates as we progress.

Tue, Jan 28, 2025, 09:56 AM(1 hour earlier)
Powered by