Log-in problems
Resolved·Full outage

This incident has been resolved.

Thu, Nov 23, 2023, 01:03 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Nov 23, 2023, 01:03 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Nov 23, 2023, 12:37 PM(26 minutes earlier)

Investigating

We are currently experiencing difficulties with users logging into the app. Our team is actively investigating the issue and working diligently to resolve it as quickly as possible.

Thu, Nov 23, 2023, 12:20 PM(17 minutes earlier)
Powered by