Some customers might experience hanging reservation on processed transactions
Incident Report for Lunar
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 13:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2022 - 09:12 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 15:49 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 15:06 CET
Investigating
We are aware of customers having hanging reservations for transactions that have already been processed. This is typically transactions at gas stations - but transactions to other merchants are also impacted. We are looking into the issue and apologise for the inconvenience.
Posted Nov 03, 2022 - 20:09 CET
This incident affects: πŸ’³ Card transactions (πŸ‡©πŸ‡° Danish card transactions, πŸ‡ΈπŸ‡ͺ Swedish card transactions, πŸ‡³πŸ‡΄ Norwegian card transactions).