Delay on transfers and recieving payments
Resolved·Full outage

This incidennt has been resolved.

Tue, Jan 31, 2023, 02:54 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incidennt has been resolved.

Tue, Jan 31, 2023, 02:54 PM

Monitoring

A fix has been implemented, and we are monitoring the results.

Tue, Jan 31, 2023, 10:59 AM(3 hours earlier)

Identified

The issue has been identified, and a fix is being implemented.

Tue, Jan 31, 2023, 08:42 AM(2 hours earlier)

Investigating

We are seeing a generally high load on our systems here End Of the Month. This is affecting our sync with BEC, which right is behind schedule.

Tue, Jan 31, 2023, 08:21 AM(21 minutes earlier)
Powered by