Problems with trading crypto
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 20:43 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 19:41 CET
Investigating
We are currently experiencing an error when buying/selling crypto
Posted Jan 24, 2023 - 19:38 CET
This incident affected: 💲Crypto (🇩🇰 Crypto Denmark, 🇸🇪 Crypo Sweden).