Problem with cards
Resolved·Partial outage

This incident has been resolved.

Tue, Jun 27, 2023, 12:12 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jun 27, 2023, 12:12 PM

Identified

We are currently having issues with people not being able to use their cards.

We can see that NETS have an issue, and we are monitoring this closely.

Tue, Jun 27, 2023, 12:08 PM
Powered by