Transactions in the app may not be showing
Incident Report for Lunar
Resolved
Issue have been resolved. You are now able to see your transactions in the app.
Posted Aug 22, 2022 - 13:13 CEST
Identified
We are currently experiencing problems with loading and displaying transactions within the app. You will still be able to receive transactions.

Some user have mistakenly received an email that they have ordered a premium card. The email can safely be ignored.
Posted Aug 22, 2022 - 12:34 CEST
This incident affected: πŸ’³ Card transactions (πŸ‡©πŸ‡° Danish card transactions, πŸ‡ΈπŸ‡ͺ Swedish card transactions, πŸ‡³πŸ‡΄ Norwegian card transactions) and πŸ’Έ Transfers (πŸ‡©πŸ‡° Danish transfers, πŸ‡ΈπŸ‡ͺ Swedish transfers, πŸ‡³πŸ‡΄ Norwegian transfers).