Adding new cards to Apple Pay & Google Pay is down 🀯
ResolvedΒ·Degraded performance

The issue has been resolved.

Fri, Jul 1, 2022, 12:18β€―PM
(2 years ago)
Β·
Affected components
Updates

Resolved

The issue has been resolved.

Fri, Jul 1, 2022, 12:18β€―PM

Investigating

Our Partners are currently experiencing some challenges with adding cards to Apple Pay and Google Pay. You should still be able to Pay with already issued cards in stores. πŸ’ΈWe're sorry for the inconvenience, and we'll keep posting information on this site.

Fri, Jul 1, 2022, 07:13β€―AM(5 hours earlier)
Powered by