irregularities on the mobile network
Incident Report for Lunar
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 21:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 20:59 CET
Update
Our customer service cannot be reached by phone due to irregularities on the mobile network. We recommend that you reach out to us through the chat or try again later.
Posted Dec 20, 2023 - 15:31 CET
Identified
Our phone provider has informed us that they have escalated the issue and are actively working to resolve it. Currently, we are still unable to receive calls on the phone line in Denmark. We appreciate your patience as we work towards a solution.
Posted Dec 20, 2023 - 13:57 CET
Investigating
We are currently experiencing issues with our phone line in Denmark. We're actively looking into this issue and appreciate your patience.
Posted Dec 20, 2023 - 12:33 CET
This incident affected: 🧑‍🚀 Customer support (☎️ Phone).