Transfers including top-ups are down 😒
Incident Report for Lunar
Resolved
Good news πŸŽ‰
All operations are back to normal. This issue has been resolved. Thanks for your patience.
Posted Aug 28, 2022 - 19:22 CEST
Monitoring
Good news πŸŽ‰

BEC have recovered most of their systems and Lunar should be back up and running.

We are still in close contact with BEC, and we will keep monitoring our systems very closely to make sure everything is okay.

If you are missing an ingoing transfer, please have patience. BEC's systems are working hard on catching up.

A final update will follow, when our monitoring is done.

We are very sorry for all the trouble the outage has caused πŸ™
Posted Aug 28, 2022 - 17:23 CEST
Update
We are still experiencing an outage with payments and transfers.

Our bank central, BEC, is still working on bringing systems back to normal. They are on high alert.

We are still in close contact with BEC, and we are getting updates as they become available.

As soon as we know more, we will update this page.
Posted Aug 28, 2022 - 15:35 CEST
Update
We are still experiencing problems with payments and transfers.

Our bank central, BEC, is working very hard on fixing the issue.

They have identified 2 possible solutions and are currently working on executing on these.

Lunar is in close contact with BEC and as soon as we are informed, we will update this page.

We're sorry for the inconvenience πŸ˜•
Posted Aug 28, 2022 - 13:26 CEST
Update
Card transactions can in some cases also be affected.
Posted Aug 28, 2022 - 06:53 CEST
Identified
We are currently experiencing some challenges with transfers and top-ups, which makes them unavailable at the moment. πŸ’Έ

We're sorry for the inconvenience, and we'll keep posting information on this site.
Posted Aug 28, 2022 - 06:52 CEST
This incident affected: πŸ’° Credit (πŸ‡©πŸ‡° Loans Denmark, πŸ‡©πŸ‡° Split or defer payments Denmark), ⚑️ Top-up (πŸ‡©πŸ‡° Top-up Denmark, πŸ‡ΈπŸ‡ͺ Top-up Sweden, πŸ‡³πŸ‡΄ Top-up Norway), πŸ’³ Card transactions (πŸ‡©πŸ‡° Danish card transactions, πŸ‡ΈπŸ‡ͺ Swedish card transactions, πŸ‡³πŸ‡΄ Norwegian card transactions), and πŸ’Έ Transfers (πŸ‡©πŸ‡° Danish transfers, πŸ‡ΈπŸ‡ͺ Swedish transfers, πŸ‡³πŸ‡΄ Norwegian transfers).