Problems at showing card information in the app
Resolved

This incident has been resolved.

Tue, Mar 21, 2023, 12:31β€―PM
(2 years ago)
Β·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Mar 21, 2023, 12:31β€―PM

Identified

We are currently experiencing that you cannot see your card information in the app. That is, card number, expiry date and CVC number

Tue, Mar 21, 2023, 12:24β€―PM
Powered by