Visibility of transfers
Resolved·Full outage

This incident has been resolved.

Tue, Feb 28, 2023, 02:37 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Feb 28, 2023, 02:37 PM

Monitoring

A fix has been implemented, and we are monitoring the results.

Tue, Feb 28, 2023, 10:54 AM(3 hours earlier)

Identified

At the moment, we are encountering issues with incoming and outgoing transfers not reflecting on some of our customers' accounts. This is causing delays in the transfer process.

Tue, Feb 28, 2023, 08:52 AM(2 hours earlier)

Identified

We are experiencing problems with some customers seeing their incoming transfers not showing on their accounts.

We do see that the money is arrived in the account but is not shown to the customer.

We have indicated the problem and working on a solution.

Tue, Feb 28, 2023, 06:27 AM(2 hours earlier)
Powered by