Our banking partner has a major outage
Resolved·Full outage

Our banking partner has implemented a fix and the issue is resolved. We see that traffic is back to normal and everything is up and running in our systems.

Sun, Sep 24, 2023, 01:53 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our banking partner has implemented a fix and the issue is resolved. We see that traffic is back to normal and everything is up and running in our systems.

Sun, Sep 24, 2023, 01:53 PM

Monitoring

Our banking partner seems to have implemented a fix and things are looking better. We are monitoring our systems to confirm that we are back up and running.

Sun, Sep 24, 2023, 11:49 AM(2 hours earlier)

Identified

Our banking partner is still working on the resolution of the issue. The expected timeline is the same - 2–3 hours from now. We will update you as soon as we get new information.

Sun, Sep 24, 2023, 11:16 AM(33 minutes earlier)

Identified

Our banking partner is actively working to resolve the issue. Currently, they anticipate a timeline of 3–4 hours before the issue is expected to be fixed. They have mobilized all available resources to expedite the resolution.

Sun, Sep 24, 2023, 09:53 AM(1 hour earlier)

Identified

The issue has been identified, and our partner is working on resolving it

Sun, Sep 24, 2023, 09:03 AM(50 minutes earlier)

Investigating

Our banking partner is experiencing a major outage, which is currently affecting many functions within your Lunar app. We are working closely with our partner to resolve the issue. Please check back here for updates.

Sun, Sep 24, 2023, 08:38 AM(24 minutes earlier)
Powered by