Resolved
The issue affecting Swedish BankID has been resolved.
A fix has been successfully implemented, and authentication is now fully operational. We apologize for any inconvenience this may have caused.
Monitoring
The issue with Swedish BankID has now been identified, and a fix is being implemented.
We are closely monitoring the situation and will provide updates as they become available.
Investigating
Our external partner is currently experiencing issues with Swedish BankID.
Users attempting to authenticate with Swedish BankID may experience failures.
We are closely monitoring the situation and will provide updates as they become available.