Resolved
We have now monitored the systems for the past 30 minutes and can confirm that the implemented fix is working.
No issues have been observed during this time, so the incident is now considered resolved.
Monitoring
NETS has now implemented a fix, and we can confirm that itβs working.
We have not received any timeouts in the past 5 minutes.
We will keep monitoring for a while to make sure that everything is back to normal.
Monitoring
We currently have no new updates, other than that they are working to resolve the issue as quickly as possible.
We are continuing to monitor the situation and will keep you updated as soon as more information becomes available.
Monitoring
NETS is currently experiencing technical issues. This means that some customers are temporarily unable to order, freeze, block, reopen, or close their cards.
We have contacted NETS, and they are working to resolve the issue.
If a card needs to be blocked immediately, customers can contact NETS directly at the following phone number: +45 72 11 20 13
We will keep you updated as soon as more information becomes available.