Issues with ingoing transfers in Norway
Resolved·Degraded performance

This issue has now been resolved

Wed, Aug 13, 2025, 02:38 PM
(1 month ago)
·
Affected components
Updates

Resolved

This issue has now been resolved

Wed, Aug 13, 2025, 02:38 PM

Identified

We are currently experiencing delays with incoming transfers scheduled for 11:30. This is due to an external supplier, and as a result, incoming transfers may not be posted to your accounts as expected. Our team is actively investigating the problem, and we will keep you updated as we make progress.

Wed, Aug 13, 2025, 11:22 AM(3 hours earlier)
Powered by