Resolved
The issue has now been resolved.
Transfers are once again being sent and received instantly, and all incoming, outgoing, and internal transfers between Lunar accounts are functioning normally.
Investigating
We are currently experiencing delays with incoming and outgoing transfers, as well as transfers between internal accounts.
Our team is actively investigating the issue and working to resolve it as quickly as possible.
We’ll provide updates as soon as more information becomes available.