Issues with Connect bank
Resolved·Partial outage

We have now identified the issue, and a fix has been implemented.

We can see that everything is back to normal.

We apologize for any inconvenience.

Mon, Jun 30, 2025, 12:19 PM
(5 days ago)
·
Affected components
Updates

Resolved

We have now identified the issue, and a fix has been implemented.

We can see that everything is back to normal.

We apologize for any inconvenience.

Mon, Jun 30, 2025, 12:19 PM

Investigating

We are currently experiencing an issue with the Connect Bank function. Our team is actively investigating the problem, and we will keep you updated as we make progress.

Mon, Jun 30, 2025, 11:50 AM(28 minutes earlier)
Powered by