Potential Top-Up Failures
Resolved·Degraded performance

We’ve identified the issue and implemented a fix. Top-up transactions are now processing normally across all payment methods again.

We apologize for the downtime.

Wed, May 14, 2025, 10:19 AM
(1 month ago)
·
Affected components
Updates

Resolved

We’ve identified the issue and implemented a fix. Top-up transactions are now processing normally across all payment methods again.

We apologize for the downtime.

Wed, May 14, 2025, 10:19 AM

Identified

We are observing a recurrence of this issue and are reopening it for further investigation.

This means customers may encounter failures when trying to top up their Lunar account using different payment methods.

We're actively investigating the issue and will keep you updated as soon as we make progress.

Wed, May 14, 2025, 08:11 AM(2 hours earlier)

Resolved

We’ve identified the issue affecting our top-up service and successfully implemented a fix. Top-up transactions are now processing normally across all payment methods.

We apologize for the downtime.

Mon, May 12, 2025, 01:50 PM(1 day earlier)

Investigating

We are currently experiencing an issue with our top-up service.

This means customers may encounter failures when trying to top up their Lunar account using different payment methods.

We're actively investigating the issue and will keep you updated as soon as we make progress.

Mon, May 12, 2025, 12:29 PM(1 hour earlier)
Powered by